Obavijest o ceni
Usporedi
Dodaj na listu želja

Trendnet TI-PG102I network switch Managed L2 Gigabit Ethernet (10 /100 /1000) Power over Ethernet (PoE) Black cijene

 
 
 
Trendnet TI-PG102I network switch Managed L2 Gigabit Ethernet (10 /100 /1000) Power over Ethernet (PoE) Black
Trendnet TI-PG102I network switch Managed L2 Gigabit Ethernet (10 /100 /1000) Power over Ethernet (PoE) Black

Tia mobiteli
Trendnet TI-PG102I network switch Managed L2 Gigabit Ethernet (10 /100 /1000) Power over Ethernet (PoE) Black
Raspoloživost
Na zalihama
Provjerite dostupnost prije kupovine na Tia mobiteli
Cijena ažurirana: 03. 11. 2026
Prodavcu napomenite da ste proizvod vidjeli na portalu shoptok.hr
Više o ponudi Tia mobiteli
Položaj proizvoda u cjenovnom razredu
Je li ti ovaj odjeljak koristan? Ostavi svoj dojam klikom na emotikon i ispuni anketu.
Prikazan je tvoj odabrani proizvod te artikli koje kupci najčešće biraju u kategoriji Switchevi. Graf prikazuje kako se potražnja mijenja kroz različite cjenovne razrede. Prilagodi prikaz TOP 10 proizvoda svom budžetu odabirom cjenovnog razreda — Jeftiniji / Osnovni / Premium — ili odabirom brenda.
Je li ti ovaj odjeljak koristan?

Opis i karakteristike

Design
Product colour: Black
Reset button: Yes
International Protection (IP) code: IP30
Housing material: Metal
LED indicators: Yes
DIN rail mounting: Yes

Power
Power consumption (max): 253 W
Surge protection: Yes
DC input voltage: 24 57 V

Security
DHCP features: DHCP relay, DHCP server
Security algorithms: SSH, SNMP, SNMPv3
Access Control List (ACL): Yes
Loop protection: Yes
BPDU filtering/protection: Yes
IGMP snooping: Yes

Operational conditions
Operating relative humidity (HH): 0 95%
Operating temperature (TT): 40 75 C

Management features
Webbased management: Yes
System event log: Yes
Switch layer: L2
Quality of Service (QoS) support: Yes
MIB support: MIB II RFC 1213, MIB RFC 1493, RMON (1,2,3,9) RFC 2819 RFC 1757
ARP inspection: Yes
Switch type: Managed

Weight & dimensions
Weight: 930 g
Height: 50 mm
Depth: 120 mm
Width: 160 mm

Network
Networking standards: IEEE 802.3at, IEEE 802.3af, IEEE 802.3az, IEEE 802.1Q, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3ab, IEEE 802.1x, IEEE 802.1AX, IEEE 802.1ab, IEEE 802.1p, IEEE 802.3x, IEEE 802.1D, IEEE 802.3z, IEEE 802.1w
Full duplex: Yes
VLAN support: Yes
Port mirroring: Yes
Virtual LAN features: MAC addressbased VLAN, Tagged VLAN
Broadcast storm control: Yes
Spanning tree protocol: Yes
Number of VLANs: 256
10G support: No
Link aggregation: Yes
MAC address autolearning supported: Yes

Performance
Firmware upgradeable: Yes
Mean time between failures (MTBF): 562234 h

Packaging data
Terminal block included: Yes
DIN rail included: Yes

Packaging content
Quick start guide: Yes

Ports & interfaces
Basic switching RJ45 Ethernet ports quantity: 8
Basic switching RJ45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
SFP module slots quantity: 2

Logistics data
Harmonized System (HS) code: 85176990

Data transmission
Switching capacity: 20 Gbit/s
MAC address table: 8000 entries
Packet buffer memory: 128 MB
Storeandforward: Yes
Jumbo frames support: Yes
Jumbo frames: 10000
Forwarding rate: 14.88 Mpps

Power over Ethernet (PoE)
Power over Ethernet plus (PoE+) ports quantity: 8
Power over Ethernet (PoE): Yes

Multicast features
Multicast support: Yes
Number of multicast groups filtered: 256

Prijavi pogrešku
 

Slični proizvodi iz - Switchevi

Promjena cijene

Graf prikazuje kretanje najniže cijene proizvoda u odabranom vremenskom razdoblju.

Trenutno najbolja ponuda:

531,40 € u Tia mobiteli

 

Recenzije korisnika

Budi prvi koji će ostaviti recenziju!
Još uvijek nema recenzija. Tvoje mišljenje može biti presudno za nečiju odluku.

Popularno iz kategorije - Switchevi

Novi proizvodi u kategoriji

Shoptok je sajt za usporedbu cijena i proizvoda koji vam omogućava da brzo i lako pronađete Trendnet TI-PG102I network switch Managed L2 Gigabit Ethernet (10 /100 /1000) Power over Ethernet (PoE) Black po najpovoljnijoj cijeni u trgovinama Tia mobiteli. Naš cilj je da kupci budu što bolje informirani o ponudi na tržištu Hrvatske. Vrlo lako ćete pronaći željeni proizvod, cijene i akcije za kategoriju Switchevi, ne morate lutati od sajta do sajta za Mrežna oprema — sve vam je na jednom mjestu. Naši operateri svakodnevno ažuriraju cijene, ali je potrebno da provjerite cijenu i dostupnost kod trgovine. Shoptok ne može jamčiti potpunu točnost specifikacija i slika za Trendnet TI-PG102I network switch Managed L2 Gigabit Ethernet (10 /100 /1000) Power over Ethernet (PoE) Black. Prije kupovine, provjerite podatke na sajtu trgovine