Mobiteli

Televizori

Auto gume

Mobiteli

Televizori

Auto gume

Trendnet TI-PG541i Managed L2+ Gigabit Ethernet (10 /100 /1000) Power over Ethernet (PoE) Black cijene

Design Rack mounting: No International Protection (IP) code: IP30 Product colour: Black DIN rail mounting: Yes LED indicators: Yes Power AC input voltage: 100 240 V Output current: 5 A AC input frequency: 50 60 Hz Redundant power supply (RPS) support: Yes Output voltage: 48 V Power consumption (max): 130 W Security DHCP features: DHCP server IGMP snooping: Yes Authentication: Portbased authentication Loop protection: Yes Access Control List (ACL): Yes Security algorithms: HTTPS, 802.1x RADIUS,
 
 
 
Trendnet TI-PG541i Managed L2+ Gigabit Ethernet (10 /100 /1000) Power over Ethernet (PoE) Black
Trendnet TI-PG541i Managed L2+ Gigabit Ethernet (10 /100 /1000) Power over Ethernet (PoE) Black

Tia mobiteli
Trendnet TI-PG541i Managed L2+ Gigabit Ethernet (10 /100 /1000) Power over Ethernet (PoE) Black
Raspoloživost
Na zalihama
Provjerite dostupnost prije kupovine na Tia mobiteli
Cijena ažurirana: 05. 10. 2026
Prodavcu napomenite da ste proizvod vidjeli na portalu shoptok.hr
Više o ponudi Tia mobiteli

Opis i karakteristike

Design
Rack mounting: No
International Protection (IP) code: IP30
Product colour: Black
DIN rail mounting: Yes
LED indicators: Yes

Power
AC input voltage: 100 240 V
Output current: 5 A
AC input frequency: 50 60 Hz
Redundant power supply (RPS) support: Yes
Output voltage: 48 V
Power consumption (max): 130 W

Security
DHCP features: DHCP server
IGMP snooping: Yes
Authentication: Portbased authentication
Loop protection: Yes
Access Control List (ACL): Yes
Security algorithms: HTTPS, 802.1x RADIUS, SNMP

Operational conditions
Operating relative humidity (HH): 0 95%
Operating temperature (TT): 40 70 C

Management features
Quality of Service (QoS) support: Yes
Webbased management: Yes
ARP inspection: Yes
System event log: Yes
MIB support: RFC 1213, RFC 1493, RFC 1643, RFC 1757
Switch type: Managed
Switch layer: L2+

Weight & dimensions
Weight: 528 g
Width: 135 mm
Height: 31 mm
Depth: 120 mm

Network
Networking standards: IEEE 802.3ad, IEEE 802.1s, IEEE 802.3, IEEE 802.3ab, IEEE 802.1p, IEEE 802.1Q, IEEE 802.3x, IEEE 802.3u, IEEE 802.1ab, IEEE 802.1D, IEEE 802.3at, IEEE 802.1w
VLAN support: Yes
Full duplex: Yes
Virtual LAN features: Tagged VLAN, Protocolbased VLAN
Number of VLANs: 256
10G support: No
Port mirroring: Yes
Link aggregation: Yes
MAC address autolearning supported: Yes
Broadcast storm control: Yes

Performance
Mean time between failures (MTBF): 435905 h

Packaging data
Package type: Box
Terminal block included: Yes
Resource CD: Yes

Packaging content
Quick start guide: Yes

Ports & interfaces
Basic switching RJ45 Ethernet ports quantity: 5
Basic switching RJ45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
SFP module slots quantity: 1

Other features
Terminal block port: Yes

Logistics data
Harmonized System (HS) code: 85176990

Data transmission
Jumbo frames support: Yes
Switching capacity: 12 Gbit/s
MAC address table: 16000 entries
Packet buffer memory: 128 MB
Jumbo frames: 10000
Throughput: 8.93 Mpps

Power over Ethernet (PoE)
Power over Ethernet (PoE) power per port: 30 W
Total Power over Ethernet (PoE) budget: 120 W
Power over Ethernet (PoE): Yes
Power over Ethernet plus (PoE+) ports quantity: 4

Multicast features
Multicast support: Yes
Multicast MAC address table: 256 entries

Prijavi pogrešku
 

Promjena cijene

Graf prikazuje kretanje najniže cijene proizvoda u odabranom vremenskom razdoblju.

Trenutno najbolja ponuda:

316,70 € u Tia mobiteli

 

Recenzije korisnika

Budi prvi koji će ostaviti recenziju!
Još uvijek nema recenzija. Tvoje mišljenje može biti presudno za nečiju odluku.

Popularni proizvodi u Hrvatskoj

Shoptok je sajt za usporedbu cijena i proizvoda koji vam omogućava da brzo i lako pronađete Trendnet TI-PG541i Managed L2+ Gigabit Ethernet (10 /100 /1000) Power over Ethernet (PoE) Black po najpovoljnijoj cijeni u trgovinama Tia mobiteli. Naš cilj je da kupci budu što bolje informirani o ponudi na tržištu Hrvatske. Vrlo lako ćete pronaći željeni proizvod, cijene i akcije za kategoriju Nerazvrstano, ne morate lutati od sajta do sajta za Nerazvrstano — sve vam je na jednom mjestu. Naši operateri svakodnevno ažuriraju cijene, ali je potrebno da provjerite cijenu i dostupnost kod trgovine. Shoptok ne može jamčiti potpunu točnost specifikacija i slika za Trendnet TI-PG541i Managed L2+ Gigabit Ethernet (10 /100 /1000) Power over Ethernet (PoE) Black. Prije kupovine, provjerite podatke na sajtu trgovine