Obavijest o ceni
Usporedi
Dodaj na listu želja

Tp-link JetStream 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots cijene

 
 
 
Tp-link JetStream 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots
Tp-link JetStream 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots

Tia mobiteli
Tp-link JetStream 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots
Raspoloživost
Na zalihama
Provjerite dostupnost prije kupovine na Tia mobiteli
Cijena ažurirana: 02. 11. 2026
Prodavcu napomenite da ste proizvod vidjeli na portalu shoptok.hr
Više o ponudi Tia mobiteli

Usporedi slične proizvode

Prilagodi prikaz proizvoda za usporedbu

Položaj proizvoda u cjenovnom razredu
Je li ti ovaj odjeljak koristan? Ostavi svoj dojam klikom na emotikon i ispuni anketu.
Prikazan je tvoj odabrani proizvod te artikli koje kupci najčešće biraju u kategoriji Switchevi. Graf prikazuje kako se potražnja mijenja kroz različite cjenovne razrede. Prilagodi prikaz TOP 10 proizvoda svom budžetu odabirom cjenovnog razreda — Jeftiniji / Osnovni / Premium — ili odabirom brenda.
Je li ti ovaj odjeljak koristan?

Opis i karakteristike

Design
Form factor: 1U
Number of fans: 0 fan(s)
LED indicators: Yes
Product colour: Black
Rack mounting: Yes

Power
Power supply included: Yes
AC input frequency: 50/60 Hz
Power consumption (max): 32.72 W
Power source: AC
AC input voltage: 100 240 V

Security
MAC address filtering: Yes
IGMP proxy: Yes
DHCP features: DHCP server, DHCP client, DHCP relay
IGMP snooping: Yes
BPDU filtering/protection: Yes
Authentication: Auto VLAN, Guest VLAN, MACbased authentication, Portbased authentication
Static port security: Yes
Loop protection: Yes
Password protection: Yes
SSH/SSL support: Yes
Access Control List (ACL): Yes
Queue scheduling algorithms: WRR+SP, SP, Weighted Round Robin (WRR)
Authentication type: AAA, RADIUS, TACACS+
IPMACPort binding: Yes

Operational conditions
Storage relative humidity (HH): 5 90%
Operating relative humidity (HH): 10 90%
Storage temperature (TT): 40 70 C
Operating temperature (TT): 0 45 C
Heat dissipation: 111.65 BTU/h

Management features
Webbased management: Yes
Quality of Service (QoS) support: Yes
Switch layer: L2+
MIB support: RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618,
System event log: Yes
Cloudmanaged: Yes
Switch type: Managed
ARP inspection: Yes
Configuring Location Settings (CLI): Yes

Weight & dimensions
Depth: 220 mm
Height: 44 mm
Width: 440 mm

Network
IPv4 routes: 48
IPv6 routes: 48
Networking standards: IEEE 802.1D, IEEE 802.3ad, IEEE 802.1s, IEEE 802.1Q, IEEE 802.1w
Rate limiting: Yes
Virtual LAN features: Tagged VLAN, Voice VLAN, Private VLAN, VLAN mapping
Link aggregation: Yes
Spanning tree protocol: Yes
10G support: Yes
Number of VLANs: 4000
Broadcast storm control: Yes
Port mirroring: Yes
Flow control support: Yes
VLAN support: Yes
Headofline (HOL) blocking: Yes

Packaging data
Package width: 528 mm
Package depth: 336 mm
Package weight: 4 kg
Rack rails: Yes
Package height: 100 mm

Packaging content
Quick start guide: Yes
Cables included: AC

Protocols
GARP VLAN Registration Protocol (GVRP): Yes
Management protocols: SNMPv1/v2c/v3, SNTP
IPv4 & IPv6 features: IPv6 tracert, IPv6 ping, IPv6 Telnet, IPv4/IPv6 accesscontrol list (ACL)

Ports & interfaces
Power connector: ACin jack
Basic switching RJ45 Ethernet ports type: Gigabit Ethernet (10/100/1000)
Basic switching RJ45 Ethernet ports quantity: 48
Console port: RJ45/microUSB
SFP+ module slots quantity: 4

Logistics data
Harmonized System (HS) code: 85176990

Data transmission
Jumbo frames support: Yes
Switching capacity: 176 Gbit/s
Jumbo frames: 9000
Forwarding rate: 130.9 Mpps
MAC address table: 16000 entries
Packet buffer memory: 12 MB
Static route: Yes
Number of static routes: 48

Power over Ethernet (PoE)
Power over Ethernet (PoE): No

Multicast features
Multicast support: Yes
Multicast Listener Discovery (MLD) snooping: Y

Prijavi pogrešku
Karakteristike
Brend
 

Promjena cijene

Graf prikazuje kretanje najniže cijene proizvoda u odabranom vremenskom razdoblju.

Trenutno najbolja ponuda:

738,30 € u Tia mobiteli

 

Recenzije korisnika

Budi prvi koji će ostaviti recenziju!
Još uvijek nema recenzija. Tvoje mišljenje može biti presudno za nečiju odluku.

Popularno iz kategorije - Switchevi

Novi proizvodi u kategoriji

Shoptok je sajt za usporedbu cijena i proizvoda koji vam omogućava da brzo i lako pronađete Tp-link JetStream 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots po najpovoljnijoj cijeni u trgovinama Tia mobiteli. Naš cilj je da kupci budu što bolje informirani o ponudi na tržištu Hrvatske. Vrlo lako ćete pronaći željeni proizvod, cijene i akcije za kategoriju Switchevi, ne morate lutati od sajta do sajta za Mrežna oprema — sve vam je na jednom mjestu. Naši operateri svakodnevno ažuriraju cijene, ali je potrebno da provjerite cijenu i dostupnost kod trgovine. Shoptok ne može jamčiti potpunu točnost specifikacija i slika za Tp-link JetStream 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots. Prije kupovine, provjerite podatke na sajtu trgovine